2024-06-14 21:05 (금)
PHP 원격코드 실행 취약점 보안 업데이트!
상태바
PHP 원격코드 실행 취약점 보안 업데이트!
  • 길민권
  • 승인 2012.02.07 14:22
이 기사를 공유합니다

PHP 5.3.10 이상버전으로 업데이트 수행해야
PHP 5.3.9 버전의 "php_register_variable_ex()" 함수에서 구현 오류로 인해 원격코드 실행 가능한 취약점이 발견됐다. 공격자는 해당 취약점에 영향 받는 시스템에 특수하게 조작된 요청을 전송 할 경우, 영향받는 시스템에 원격코드를 실행시킬 수 있다.
 
해당 취약점 정보 공개에 따라 피해를 입을 수 있으므로, 웹서버 관리자의 적극적인 조치가 필요하다.
 
영향 받는 시스템은 PHP 5.3.9 버전이며 취약한 PHP(동적인 웹사이트를 위한 서버 측 스크립트 언어) 버전 사용자는 PHP 5.3.10 이상버전으로 업데이트를 반드시 수행해야 한다.
 
<참고사이트>
-secunia.com/advisories/47806/
-www.php.net
[데일리시큐=길민권 기자]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★