2024-06-14 20:55 (금)
한글 코드실행 취약점 보안 업데이트 해야!
상태바
한글 코드실행 취약점 보안 업데이트 해야!
  • 길민권
  • 승인 2012.02.15 19:07
이 기사를 공유합니다

조작된 한글파일 사용자 열어보도록 유도…악성코드 유포 가능
국내 한글과컴퓨터사에서 개발한 워드프로세서인 ‘한글’에서 코드실행 취약점이 발견됐다. 공격자는 웹 게시, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)파일을 사용자가 열어보도록 유도해 악성코드 유포가 가능하다.
 
KISA 인터넷침해대응센터는 “낮은 버전의 한글 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트를 해야 한다”고 권고했다.
 
영향 받는 소프트웨어는 한글 2005 6.7.10.1071 이전 버전, 한글 2007 7.5.12.629 이전 버전, 한글 2010 8.5.6.1133 이전 버전 등이다.
 
취약한 한글버전 소프트웨어 사용자는 다음과 같은 한글과컴퓨터 홈페이지를 방문하여 보안업데이트 파일을 다운받아 설치하거나, 자동업데이트를 통해 한글 최신버전으로 업데이트 해야 한다.
 
-www.hancom.co.kr/
-자동업데이트 : 시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트
 
<참고사이트>
-www.hancom.co.kr/
 [데일리시큐=길민권 기자]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★