2024-06-24 18:10 (월)
시스코 NX-OS 서비스거부 취약점…보안패치 적용!
상태바
시스코 NX-OS 서비스거부 취약점…보안패치 적용!
  • 길민권
  • 승인 2012.02.17 19:09
이 기사를 공유합니다

스위치 OS 재구동 되도록해 서비스 거부 공격 발생
시스코는 넥서스(Nexus) 스위치 시리즈 일부 제품에 서비스 거부 취약점을 해결한 보안 업데이트를 발표했다.
 
공격자는 영향받는 시스템에 조작된 IP 패킷을 전송해, 스위치의 OS가 재구동 되도록 해서 서비스 거부 공격을 발생시킬 수 있기 때문에 최신버전으로 업데이트 해야 한다.
 
영향 받는 버전은 아래와 같다.
- Nexus 1000v Series Switches 4.2.x
- Nexus 5000 Series Switches 4.x, 5.0.x, 5.1.x
- Nexus 7000 Series Switches 4.2.x, 5.0.x, 5.1.x, 5.2.x, 6.x
 
해결방안으로는 취약점이 발생한 시스코 장비 운영자는 참고사이트에 명시되어 있는 “Affected Products“ 및 “Software Versions and Fixes” 내용을 확인해서 유지보수 업체를 통해 패치 적용을 해야 한다.
 
<참고사이트>
-tools.cisco.com/security/center/content
[데일리시큐=길민권 기자]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★