2024-06-24 18:28 (월)
모질라, 파이어폭스와 썬더버드 새로운 취약점 패치!
상태바
모질라, 파이어폭스와 썬더버드 새로운 취약점 패치!
  • 길민권
  • 승인 2012.02.20 13:23
이 기사를 공유합니다

17일 오후, 원격코드 실행 취약점 수정
모질라가 17일 오후 파이어폭스와 썬더버드에 있는 심각한 취약점 패치를 발표했다. 이 취약점은 원격코드 실행 취약점이다.
 
모질라는 얼마전 파이어폭스 버전 10.0.1을 발표하면서 보안취약점을 패치한 바 있으며, 17일 오후늦게 새로운 파이어폭스와 썬더랜드 보안취약점을 수정했다.
 
파이어폭스와 썬더랜드 그리고 많은 다른 소프트웨어 패키지에서 사용되는 libpng 그래픽 다이어리에는 공격할 수 있는 오버플로우 버그를 포함하고 있다. 공격자는 이 버그를 공격해 악의적 이미지를 전달할 수 있고 이를 웹사이트나 이메일 메시지를 통해 유저에게 유포할 수 있다.
 
또 이 버그는 원격에서 공격이 가능하며 임의의 코드를 실행하도록 유도할 수 있다. 그리고 파이어폭스, 썬더랜드 그리고 씨몽키 유저들은 전송된 악의적 이미지를 클릭하는 순간 공격을 당할 수 있다.
 
파이어폭스 유저는 브라우저의 자동 업데이트 기능을 사용해 업데이트할 수 있다.
[데일리시큐=길민권 기자]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★