2024-07-25 14:00 (목)
익스프레스엔진 SQL인젝션 취약점 주의!
상태바
익스프레스엔진 SQL인젝션 취약점 주의!
  • 길민권
  • 승인 2012.03.14 04:56
이 기사를 공유합니다

취약버전 사용시, 관리자 계정 탈취당하는 피해 우려
국내 PHP기반의 공개 웹 게시판인 익스프레스엔진에서 SQL Injection 취약점이 발견됐다. 취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의한 관리자 계정 탈취 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치가 필요한 상황이다.
 
영향받는 소프트웨어는 익스프레스 엔진1.5.1.11 및 이전 버전이다.
 
기존 익스프레스 엔진 사용자는 업데이트가 적용된 상위 버전으로 업그레이드 해야 하고 패치 작업 이전에 원본 파일은 백업이 필요하다.
 
익스프레스 엔진을 새로 설치하는 이용자는 반드시 보안패치가 적용된 최신버전(1.5.1.12)을 설치해야 한다.
 
SQL인젝션은 웹 응용 프로그램에 강제로 SQL구문을 삽입해 내부 데이터베이스 서버의 데이터를 유출 및 변조하고 관리자 인증을 우회할 수 있는 공격 심각한 공격이다.
 
<참고사이트>
-www.xpressengine.com
-www.xpressengine.com/index
[데일리시큐=길민권 기자]

■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★