2021-06-14 03:15 (월)
애플 제품 사용한다면 보안 업데이트 꼭 하세요
상태바
애플 제품 사용한다면 보안 업데이트 꼭 하세요
  • 길민권 기자
  • 승인 2021.01.27 17:02
이 기사를 공유합니다

애플(Apple)은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트를 27일 발표했다.

공격자는 취약점을 악용해 피해를 발생시킬 수 있으므로, 애플 제품을 사용하는 이용자들은 최신 버전으로 업데이트를 해야 안전할 수 있다.

이번에 업데이트된 취약점은 다음과 같다.

-iOS 및 iPadOS의 웹킷에서 논리 오류로 인해 발생하는 원격코드실행 취약점(CVE-2021-1870, 1871)

-iOS, iPadOS, tvOS, watchOS의 커널에서 레이스 컨디션으로 인해 발생하는 권한상승 취약점(CVE-2021-1782) 등 3개

-윈도우용 iCloud에서 경계값을 벗어난 쓰기로 인해 발생하는 임의코드실행 취약점(CVE-2020-29611) 등 4개

-Xcode의 IDE(통합 개발 환경)에서 경로값에 대한 처리가 미흡하여 임의 파일에 접근할 수 있는 취약점(CVE-2021-1800)

영향을 받는 버전 및 제품은 다음과 같다.

◇iOS 및 iPadOS

- iOS : iPhone 6s 및 이후 모델

- iPadOS : iPad Air 2 및 이후 모델, iPad mini 4 및 이후 모델, iPod touch 7세대)

◇tvOS : Apple TV 4K 및 TV HD

◇watchOS : 애플 워치 시리즈 3 및 이후 제품

◇iCloud for Windows : 윈도우10 이상 버전

◇Xcode : macOS 카탈리나 10.15.4 이상 버전

★정보보안 대표 미디어 데일리시큐!★