2021-10-25 04:55 (월)
VMware vCenter 제품 최신 보안취약점 주의…업데이트 필수
상태바
VMware vCenter 제품 최신 보안취약점 주의…업데이트 필수
  • 길민권 기자
  • 승인 2021.09.24 03:22
이 기사를 공유합니다

VMware(브이엠웨어)는 자사 제품에서 발생하는 보안취약점을 해결한 보안 업데이트를 발표했다. 영향받는 버전을 사용중인 이용자는 최신버전으로 업데이트해야 안전할 수 있다.

이번 취약점은 다음과 같다.

△vCenter 서버에서 발생하는 파일 업로드 취약점(CVE-2021-22005)

△vCenter 서버에서 세션 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-21991)

△vCenter 서버에서 URI에 대한 처리가 미흡하여 발생하는 보안기능 우회 취약점(CVE-2021-22006)

△vCenter 서버에서 취약한 API로 인해 발생하는 네트워크 설정을 조작할 수 있는 취약점(CVE-2021-22011)

△vCenter 서버에서 권한 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-22015) 등 15개

★정보보안 대표 미디어 데일리시큐!★