2024-07-24 03:20 (수)
구글 크롬 PDF 리더에 코드실행 취약점 발견
상태바
구글 크롬 PDF 리더에 코드실행 취약점 발견
  • 길민권
  • 승인 2016.06.12 15:51
이 기사를 공유합니다

힙 버퍼오버플로우 공격하면 임의의 코드 실행 가능
한 연구원이 구글 크롬에 있는 취약점(CVE-2016-1681)을 발견했다. 구글 크롬 브라우저에 있는 힙 버퍼오버플로우를 공격하면 임의의 코드를 실행할 수 있다.
 
이 취약점은 크롬의 기본 PDF 리더인 PDFium에 존재한다. 구글은 공지받은 6일 이내에 이 문제를 수정했다.
 
★정보보안 대표 미디어 데일리시큐!★
 
[외신. 2016. 6. 9. SANS Korea / www.itlkorea.kr]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★