2024-04-24 17:55 (수)
VMware vSphere 플러그인 치명적 취약점…긴급 조치 필요
상태바
VMware vSphere 플러그인 치명적 취약점…긴급 조치 필요
  • 길민권 기자
  • 승인 2024.02.22 21:31
이 기사를 공유합니다

브이엠웨어(VMware)는 vSphere 플러그인에서 발견된 중대한 취약성에 대한 보안 경고를 발표하고 전 세계 네트워크 관리자에게 긴급한 조치를 취해 줄 것을 요청했다.

CVE-2024-22245 및 CVE-2024-22250 취약점은 윈도우 클라이언트 시스템에 대한 액세스 권한을 가진 공격자가 VMware의 vSphere 환경 내에서 세션을 탈취할 수 있도록 해 클라우드 컴퓨팅 세션에 심각한 위험을 초래할 수 있다.

심각도 점수가 9.6으로 평가된 CVE-2024-22245는 임의 인증 릴레이 취약점으로 식별된다. 이 결함을 악용하면 위협 행위자가 Kerberos 서비스 티켓을 조작하여 권한이 있는 EAP(향상된 인증 플러그인) 세션의 제어권을 장악할 수 있다.

심각도 등급이 7.8인 CVE-2024-22250은 ProgramData 폴더 내에 저장된 VMware EAP 로그 파일에 설정된 취약한 권한을 악용한다. 이 결함으로 인해 윈도우 OS에 대한 권한 없는 로컬 액세스 권한을 가진 공격자는 동일한 시스템에서 도메인 사용자가 시작한 권한 있는 EAP 세션을 탈취할 수 있다.

이 취약점은 거의 3년 전에 단종되었지만 영향을 받는 플러그인인 VMware EAP(향상된 인증 플러그인)는 여전히 광범위하게 사용되고 있다.

VMware의 대응은 네트워크 관리자에게 취약한 플러그인을 즉시 제거하도록 권고했다.

아직까지 악용된 증거는 보고되지 않았지만, 취약점의 심각성은 잠재적 위험을 완화하기 위한 신속한 조치가 필요한 상황이다.


■[G-PRIVACY 2024] 하반기 최대 개인정보보호&정보보안 컨퍼런스 개최 (7시간 보안교육 이수)

△일시: 2024년 3월 12일(화)

△장소: 서울 양재동 더케이호텔서울 2층 가야금홀

△주최: 데일리시큐

△참석대상자: 전국 공공기관 및 지자체, 교육기관, 공기업, 일반기업, 금융기관 등 개인정보보호 책임자, 개인정보보호 담당자, CISO, 정보보안 실무자 등 1,000여 명 이상(현업 보안업무와 관련 없는 자는 참석불가)

△전시회: 국내외 최신 정보보안 솔루션 소개

△보안기업 전시회 참가신청: 데일리시큐 길민권 기자 / mkgil@dailysecu.com

△참관객 사전등록: 클릭

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★

■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★