2022-05-24 02:20 (화)
한글 보안취약점 발견…보안패치 적용해야!
상태바
한글 보안취약점 발견…보안패치 적용해야!
  • 길민권
  • 승인 2013.07.11 16:24
이 기사를 공유합니다

문서 파일 실행 시 취약점으로 인해 악성코드 설치 가능해…주의!
한글에서 특정 악성코드가 설치 및 실행되는 취약점이 발견됐다. 안랩 측은 이 취약점을 발견하고 7월 5일 한글과컴퓨터 측에 전달했으며 10일 보안패치가 공개됐다. 한글 사용자들은 신속하게 보안패치를 적용해야 안전할 수 있다.
 
안랩 측은 “이번에 발견된 취약점은 한글 문서를 실행했을 때 특정 악성코드가 설치, 실행되는 것이다. 현재 한글과컴퓨터사가 10일 보안 패치를 완료해 사용자에게 공지했다”며 “한컴 오피스 2007, 한글 2007, 한글 2005, 한글 2004, 한글 2002 SE 사용자는 해당 패치를 반드시 업데이트해야 안전하다”고 밝혔다.
 
이번 악성코드는 ‘동북아 평화 협력 구상 어떻게 실현할 것인가’라는 제목의 문서에 삽입되어 소형 커뮤니티 사이트에 업로드되었거나 이메일에 첨부되어 유포된 것으로 추정하고 있다.
 
악성코드에 감염되면 HWP 파일은 물론 DOC, PPT, PDF, TXT, XLS, RAR, ZIP 등의 파일을 외부로 유출한다. 또한 MAC 주소, 사용자 이름 등 시스템 정보도 외부로 유출한다. 또한 PC를 감염시킨 후에는 자신을 정상 한/글 파일로 덮어씀으로써 사용자로 하여금 악성코드 감염 사실을 인지하기 어렵게 한다.
 
안랩 시큐리티대응센터 김아영 주임연구원은 “소프트웨어의 취약점을 이용하는 악성코드가 많이 발견되는 가운데 사용자가 많은 문서 프로그램의 취약점을 겨냥하는 경우가 급증하고 있다”라고 분석했다.
 
이호웅 시큐리티대응센터장은 “인터넷 검색 시 아무 파일이나 다운로드하지 말고 이메일에 첨부된 문서로 함부로 실행하지 말아야 한다. 항상 최신 버전의 백신을 사용하고 실시간 감시 기능을 켜두는 것이 안전하다”라고 강조했다.
 
데일리시큐 길민권 기자 mkgil@dailysecu.com