2024-04-17 06:30 (수)
2024년 1월 안드로이드 58개 심각한 보안취약점 패치 공개…즉시 업데이트 필수
상태바
2024년 1월 안드로이드 58개 심각한 보안취약점 패치 공개…즉시 업데이트 필수
  • 길민권 기자
  • 승인 2024.01.11 18:08
이 기사를 공유합니다

안드로이드(Android) 디바이스 보안을 강화하기 위해 2024년 1월 업데이트에서는 프레임워크 및 시스템 구성 요소에서 '심각도 높음'으로 분류되는 58개의 취약점을 해결하는 강력한 패치가 발표됐다.

이번에 해결된 가장 중요한 문제는 추가 실행 권한 없이도 로컬 권한 상승을 용이하게 할 수 있는 프레임워크 구성 요소의 심각도가 높은 취약점이다. 구글(Google)은 사용자가 잠재적인 위협으로부터 보호하기 위해 디바이스를 즉시 업데이트하는 것이 중요하다고 강조했다.

2024년 1월 보안 패치는 프레임워크 및 시스템 구성 요소에 중점을 두고 있으며, 심각도가 높은 10개의 취약점을 해결했다. 이 중 5건은 프레임워크와 관련된 것으로, 권한 상승 문제 4건과 정보 공개 버그 1건을 포함한다.

반면에 시스템 구성 요소는 권한 상승 문제 1건과 정보 공개 결함 4건을 포함한 5건의 문제를 해결했다.

또 Arm, Imagination Technologies, MediaTek, Unisoc 및 퀄컴(Qualcomm) 구성 요소의 48개 취약점을 해결해 적용 범위를 확장했다.

특히, 48개의 취약점 중 3개의 중요한 취약점이 Qualcomm 구성 요소에 포함되어 있어 다양한 잠재적 위협이 있음을 강조했다.

픽셀 디바이스는 2024년 1월 업데이트의 일환으로 퀄컴 구성 요소의 중간 심각도 취약점 세 가지가 패치되면서 특히 주목을 받고 있다.

웨어러블용 운영 체제인 Wear OS도 심각도가 높은 취약점에 대한 수정을 포함해 업데이트의 혜택을 받았다. 특히 픽셀 워치 기기는 1월 5일 패치 레벨을 통해 필요한 패치를 받게 된다.

구글은 이 취약점을 공격에 적극적으로 악용한 사례는 보고되지 않았지만 사용자는 즉시 기기를 업데이트할 것을 강력히 권고한다고 발표했다.

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★

■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★