2024-04-24 14:40 (수)
아틀라시안 컨플루언스 데이터 센터와 서버의 심각한 보안취약점, 해커들 공격에 적극 활용 중
상태바
아틀라시안 컨플루언스 데이터 센터와 서버의 심각한 보안취약점, 해커들 공격에 적극 활용 중
  • 길민권 기자
  • 승인 2024.01.24 18:39
이 기사를 공유합니다

악의적인 사이버 공격자들이 최근 공개된 아틀라시안 컨플루언스 데이터 센터 및 컨플루언스 서버에 영향을 미치는 중요한 보안취약점이 공개된 후 3일 동안 적극적으로 공격에 악용한 것으로 드러났다.

이 취약점에 대한 기술보고서에 따르면, CVE-2023-22527(CVSS 점수: 10.0) 취약점은 오래된 버전의 소프트웨어에 영향을 미치며, 인증되지 않은 공격자가 취약한 설치 상태에서 원격 코드 실행을 달성할 수 있도록 한다.

이 결함은 2023년 12월 5일 이전에 배포된 컨플루언스 데이터 센터 및 서버 8 버전과 8.4.5에 영향을 미친다.

하지만 쉐도우서버 재단과 DFIR 보고서에 따르면, 이 결함이 알려진지 불과 며칠 만에 600개 이상의 고유 IP 주소에서 CVE-2023-22527을 노리는 약 4만건의 익스플로잇 시도가 발생했다고 전했다.

공격자 IP 주소의 대부분은 러시아에 있으며, 싱가포르, 홍콩, 미국, 중국, 인도, 브라질, 대만, 일본, 에콰도르가 그 뒤를 잇고 있다.

2024년 1월 21일 기준으로 1만1천개 이상의 아틀라시안 인스턴스가 인터넷을 통해 액세스 가능한 것으로 확인되었지만, 현재 얼마나 많은 인스턴스가 CVE-2023-22527에 취약한지는 알 수 없다.

CVE-2023-22527은 아틀라시안의 컨플루언스 서버 및 데이터 센터에 있는 중요한 취약점이다.

이 취약점으로 인해 인증되지 않은 공격자가 컨플루언스 인스턴스에 OGNL 표현식을 삽입해 임의의 코드 및 시스템 명령을 실행할 수 있게 된다.

■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★